Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

Insane Lag?

- - - - - insane lag

  • Please log in to reply
1 reply to this topic

#1
chirker

chirker

    Member

  • Members
  • PipPip
  • 20 posts
So whats the deal, i play on Napa and my regular ping is around 80, just log in for the first time today and my ping is at 240+...now i play other mmo's and they are fine. So this is not my end. Anyone else having this issue?

#2
Ezekiel

Ezekiel

    Wycorp--Dwarf Hunter

  • Members
  • 2,120 posts
Just because one game has a low ping doesnt neccessarily mean that they all will. Unless, all the servers are in the same geographical location...

To determine where a problem in connection lies, you need to do a Trace Route. There a multiple programs taht will do this but its just as easy to go to Start-Run-type "cmd" with no quotes-at C:/ prompt, type "tracert napa.owo.com" again, with no quotes.

Copy and paste the results up here...

Posted Image






Also tagged with one or more of these keywords: insane, lag