Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

UOKR Client Crashes & Locks Instantly

- - - - - client crashes instantly locks uokr

  • Please log in to reply
22 replies to this topic

#1
natbrazil

natbrazil

    Member

  • Members
  • PipPip
  • 10 posts
Hi all,
The instant I click OK on the patch screen and the client attempts to run, the screen and pc lock up totally, requiring a reboot. No error msg. This has happened for weeks through many patches, always the same.

I emailed uo along w/dxdiag info, twice as instructed, no reply

System specs:
Processor=P4 2ghz,
RAM=2gig,
Vid card=nvidia geforce6600 128mb, drivers uptodate
OS: WinXP, uptodate
DirectX Diagnostic = no errors and is ver 9.0c

Any help would be greatly appreciated.

Nat Brazil,

#2
Guest_Sissy of I^A_*

Guest_Sissy of I^A_*
  • Guests
i also crash when trying to get in.But get a Microsoft error. i have also sent the infro to EA and the feed back forms with no responds.

#3
Ezekiel

Ezekiel

    Wycorp--Dwarf Hunter

  • Members
  • 2,120 posts
Nat, have you tried re-installing? I would uninstall, defrag your hd, reinstall, and defrag again.

Sissy, what are your systems specs?

Posted Image


#4
TigerEyeJade

TigerEyeJade

    DragonStone Guild Atlantic Shard

  • Members
  • PipPipPip
  • 72 posts
I am so glad to see this post. I am having the same problem, except the client crashes not my computer, but microsoft wants an error report.
Here are my stats:

Windows XP
1 gig of memory
physical Mem 1023 mb

this is on one computer

the other computer lets me log into the game get to my char before it crashes, the client
any help here would be so appreciated:dog:
TigerEyeJade
DragonStone Guild (DGS)
Atlantic Shard
:DMAGE:

#5
Ezekiel

Ezekiel

    Wycorp--Dwarf Hunter

  • Members
  • 2,120 posts
My thoughts:

If the client crashes before you can even patch, Id try a re-install.

If the client crashes after you have logged in, even if its directly after, start looking at how much RAM you have and what kind of video card.

The minimum requirements that they have stated at the moment seem to be quite a bit lower than they should be, from what I have seen.

Posted Image


#6
Guest_Morwen_*

Guest_Morwen_*
  • Guests
I just returned to UO to take a look at KR....

But I crash often when I cast a spell.

My computer is rather new (duo core, 2 gb memory, Ati X1300 Pro 256Mb).

#7
Guest_Grandpa Soulbane_*

Guest_Grandpa Soulbane_*
  • Guests
Hi all,

I'm having a similar issue.

Old specs:
ECS P4M800Pro-M V1.0A
Pent D 2.8 @ 800 FSB
2 GB OCZ (Gold) DDR2 533
nVidia FX5500 256MB
runs both clients - no issues

New specs:
ASUS P5K - P35 chipset
Core2Duo 3.0 @ 1333 FSB
2 GB OCZ (Platinum) DDR2 800
nVidia GTS 8600 256 MB Superclocked

I have only installed UOKR
Patched up-to-date

When the game loads, I can choose shard and character, but when I get logged-in, the game stops responding. I get the vet rewards option, and that's it. I can't select or cancel it, the game just stops, but the music continues.

Any ideas?

Thanks,

Grandpa

#8
Vepl

Vepl

    Forum Legend

  • Members
  • 4,288 posts
Welcome to UO Forums Grandpa Soulbane :)

Not sure why it will not run on the second machine. KR has a lot of issues. So don't feel bad about it not running. I would suggest that you have the latest drivers and patches. It has been known to make a difference. Until EA starts patching KR again. You might want to install the 2D client :-/

Hopefully those who know a lot more will be in later to give you some advice :)

Vepl

[SIGPIC][/SIGPIC]
Another Quality Job by Atlas607


#9
Solidchrome

Solidchrome

    † Virtual hero- real life geek †

  • Members
  • 1,858 posts
Hi All..
The problem with crashes that dont have a specific error are sometimes hard to resolve. First thing that you need to do is the basics and Im sorry if Im teaching you how to suck eggs ;)
1/ Make sure your pc meets minimum specs
2/Update all your pc's drivers..
3/ disable anti-virus/ anti-spyware and firewall programes
4/Run a registry cleaner and defrag your sytem
5/If your connection is a bit 'iffy' ping the server your playing on- if its over 200..you will run into problems.
6/What OS your running? If its Vista, its not officially supported(yet).
7/ Try EA's Support website for crash issues http://support.ea.co...&p_new_search=1

Hope any of this is helpfull :)

Tovladian Soltyr- "..then I saw it was Solid and I was like "Ah ok" because we all know he's not the most complete box of crayons.."

UOForums Need Your Donations- Click Here


#10
Guest_jsluvtm_*

Guest_jsluvtm_*
  • Guests
I am so glad to see the posts. I have a brand new computer bought it just so it could handle KR cause my other pc is well almost 6 years old. I get through all the patches sign in then when my char is about to be on screen and logged in the whole computer restarts itself. I have uninstalled and reinstalled KR many times nothing seems to help. Can anyone help me?

#11
Vepl

Vepl

    Forum Legend

  • Members
  • 4,288 posts
Welcome to UO Forums jsluvtm :)

It sounds like KR is causing your system to overheat. When it overheats it causes the computer to reboot. Check all your fans to make sure they are working. Also KR uses almost the full 100% processor. That alone can be causing your problems :-/

Vepl

[SIGPIC][/SIGPIC]
Another Quality Job by Atlas607


#12
Guest_jsluvtm_*

Guest_jsluvtm_*
  • Guests
KR worked in the begining but now it does the shut down of the computer. I know all the fans are working and the computer is a custom built gaming computer but I will check into the processor and see if that is causing it. Thank you!

#13
Ghazghkull

Ghazghkull

    Warboss [Orcs]

  • Members
  • PipPipPip
  • 154 posts
In windows vista make sure you "Run as administrator" by right clicking the icon and selecting it, otherwise you will crash as soon as you log in the game.

[SIGPIC][/SIGPIC]


[Orcs] Guild Master [Europa]

Orcs Website | Orcs Forum


#14
Guest_Grandpa Soulbane_*

Guest_Grandpa Soulbane_*
  • Guests
Ooops, forgot the OS etc...
New info in RED


Hi all,

I'm having a similar issue.

Old specs:
ECS P4M800Pro-M V1.0A
Pent D 2.8 @ 800 FSB
2 GB OCZ (Gold) DDR2 533
nVidia FX5500 256MB
WIN XP SP2 - patched
Avast AntiVirus
runs both clients - no issues

New specs:
ASUS P5K - P35 chipset
Core2Duo 3.0 @ 1333 FSB
2 GB OCZ (Platinum) DDR2 800
nVidia GTS 8600 256 MB Superclocked
WIN XP SP2 - patched
NOD32 AntiVirus
I have only installed UOKR
Patched up-to-date

When the game loads, I can choose shard and character, but when I get logged-in, the game stops responding. I get the vet rewards option, and that's it. I can't select or cancel it, the game just stops, but the music continues.

Any ideas?

Thanks,

Grandpa



#15
Kurgan

Kurgan

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts
One thing you might try.
Copy/rename your char folder, which is in your mydocs folder.
Then log in so it makes a new folder.
I am wondering if the patch might have issue's with the way somethings might have be set up..

http://builder.thelostlands.com

House Builder Website in Link above.

Email me those designs victorkrugar@gmail.com


#16
Tabbitha

Tabbitha

    "Can Set Custom Title"

  • Members
  • 8,727 posts
  • LocationKinver,Staffordshire,England
Good advice everyone,thankyou ,and welcome to UOForums to the new posters

[SIGPIC][/SIGPIC]


#17
Spree

Spree

    I ♥ ORKIES !!!!!!

  • Members
  • PipPipPip
  • 109 posts
Why should any one have to do any of this? They should just pull the game fix all the stuff they messed up on the map. Then in a year when it is done put it out for beta testing.
Posted Image
Ahh. Sorry to misinform. I redirect your questions on all things Stratics to Delilah ~ TizzyL

#18
Petra Fyde

Petra Fyde

    Ultima Online Devotee and site VIP

  • Members
  • PipPipPip
  • 323 posts
Several people who get as far as trying to log in their characters have over come the problem by moving thier characters to a quiet area using 2D. No mobs, no player housing if possible.

Log in using KR and adjust all the different settings in the user interface. It appears that everything defaults to maximum, which very few pcs can actually cope with.
Posted Image

#19
Sleath Darkmor

Sleath Darkmor

    Newbie

  • Members
  • Pip
  • 6 posts
I just bought my kids a new compaq laptops and they are running windows vista. Neither of them will make it log in screen on either laptop... I have tried to reinstall. Removed all my antivirus, and made changed to open as admin. Still crashes, still not working... I hate paying for something that doesnt work....

#20
Nok

Nok

    Founder/Publisher of GameXbar

  • Members
  • 3,217 posts
  • LocationLos Angeles, CA
For those of you still experiencing problems with UO:KR, you may want to check out this set of guidelines written by Old Man of UO on UOS... Optimize Performance in UO:KR. Seems to have been helping quite a number of players who couldn't run KR before and reduced nearly all the crashing.

Hope that helps.

Posted Image
GameXbar: DAoC - LOTRO - MMO - UO - WAR - WoW






Also tagged with one or more of these keywords: client, crashes, instantly, locks, uokr