Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

Resolution Settings

- - - - - resolution settings

  • Please log in to reply
5 replies to this topic

#1
Carl

Carl

    eltiT resU motsuC

  • Members
  • PipPipPip
  • 182 posts
I have a question, I got a new computer and monitor last night. Now, on the computer I was playing my screen resolution was NOT set to fullscreen but it took up the majority of the screen (see my post in the screenshots to get a feel for what i mean.)

However on this new computer with the same res settings as before, UO is a tiny little square on computer and this is at max settings. the only way to get it big like before is to set it to fullscreen which I dont like, and refuse to do. How do I make UO appear bigger on my screen so it doesnt feel like im playing gameboy?

#2
Mic

Mic

    Tigurius

  • Members
  • PipPipPip
  • 718 posts
Either use the 3D client which allows you to stretch it. Wait for KR which I rekon we are going to have the same problem, Decrease your desktop resolution. Or get some magnifying glasses!

#3
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA
Are you sure you're at the same resolution? 1024x768 should look the same on any monitor, as it's a pixel count. My guess is that your new monitor is set to a higher resolution than you're used to. That makes things on the screen appear smaller.

#4
Nevaeh

Nevaeh

    Musical Courtesan

  • Members
  • 1,164 posts
ctrl+enter, then you can resize the picture..... welp it does on my comp :-/

Posted Image
free siggy just pm me


#5
Ezekiel

Ezekiel

    Wycorp--Dwarf Hunter

  • Members
  • 2,120 posts
Did you check the Options in UO to make sure that it set for the window to be the largest size? From memory, go to the Optios Tab on the Paperdoll of your UO screen and when the big grey box comes up, click on the tab that has the picture of an eye on it. Somewhere on that screen is a setting for the windowed mode and a setting for full screen.

If you already did that, then Id repeat what Kit said.

Yopu desktop resolution is set higher than it was on your old rig.

Right-click on the Desktop and select Properties. Under the last Tab, you lll see an area where you can set the resolution via a slide bar. 1024x768 is probably what you had before. If the picture still seems too small, try 800x600.

Posted Image


#6
Warsong of LS

Warsong of LS

    Knowledge is power; Guard it well!

  • Members
  • 2,250 posts
Not to sound like a smart but. Use your old monitor to play UO on?

Planning on getting a new computer soon here too. My monitor just fine, would I like a flatscreen? Sure. Do I need it for UO? No, I will just take the money I would have spent on a monitor and add in some more ram.

But that is just me.
Hope is the first step on the road to disappointment





Also tagged with one or more of these keywords: resolution, settings