Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

Ingame 9th Anniversary upgrade issue:

- - - - - 9th anniversary ingame issue upgrade

  • Please log in to reply
No replies to this topic

#1
Tabbitha

Tabbitha

    "Can Set Custom Title"

  • Members
  • 8,727 posts
  • LocationKinver,Staffordshire,England
taken from Thread :-Ingame 9th Anniversary upgrade issue:found in UO.UHall


Comment

My understanding of the 9th Anniversary upgrade is that it grants Mondain's Legacy access and capabilities to the account that it is applied to (through the Accounts Management page, of course).

When formerly applying a Mondain's Legacy upgrade to a grandfathered account last year, all of the grandfathered housing on that account immediately benefited from the ML 20% increased storage...and some of those houses were almost older than the game itself. :-)

Last night, I applied the 9th Anniversary upgrade to a non-ML, active account: my son's. Upon checking his Account page afterwards (to ensure that it had been applied successfully), I noted that it stated that the account was now registered for both Mondain's Legacy and 9th Anniversary, etcetera. Hooray!

I logged ingame to check on his venerable large tower (almost 6 years old now), and see if the storage capacity reflected the upgrade. It did not. Hrmmm...okay. I then logged the owner of the tower in (he was logged out at Luna bank...ugh!), and back out, hoping to trigger the change. Checked the tower again...nada. Alright, so maybe the server had to reset first, before the change(s) became activated. Fine. So I went to bed.

Just logged on to check the tower again (long after this morning's maintenance), and nothing has changed. It does not have ML storage capacity and I am somewhat disgruntled - as that is the only reason I applied the upgrade to that account. (not a friggerty elf fan, sorry) Grr!

So, umm...am I just confused here, or am I doing something wrong, or is this some sort of really disagreeable error (that hopefully will be rectified)?

############################

This is rather frustrating. :-(

I take it that either this has not happened to anyone else

OR

the 9th Anniversary upgrade code for existing/current accounts does NOT really include Mondain's Legacy?



############################

Damn, that's frustrating. They should fix that since the 9th anniversary is supposed to act like ML, too. I hope they fix that soon. Hopefully they just overlooked it by accident.

############################

Yes Dor, what you did wrong was... log in with your son's account and peek in his tower! :P

Seriously tho, we bought 3 9th upgrades for our 3 accounts, of those accounts:

1) was previously ML, went perfectly, got tokens, house increase
2) was NOT previously ML, the code will not accept at the registration page, even following those goofy instructions from Wilki, so money out the window
3) was NOT previously ML, the upgrade went fine, tokens were collected, but the large tower (only house on that account, hmm, yours is a large tower too?), no storage increase.



############################

This probably is not the issue but for some reason it came to mind.

Did you have the house owner (not the account that owns the house)access the house menu?

I know you said you logged the owner on (at Luna bank) and then back off, then checked the tower (but didn't say it was the tower owner).

Like I said probably not it but it came out of the depths of my mind.


############################

Another day and night has passed, and the storage level at the large tower on this 'upgraded' account remains standard and unchanged.

I feel compelled to ask again:

How (and when) may I get this corrected?

Thank you for any eventual answer.


###########################

Jeremy_EAMythic VIP
UO Community Coordinator


Have you submitted a ticket to in-game support?

##########################

I have the same problem and havn't submitted the ticket. Let me know how that goes Dor. I've changed my billing cycle about 10 times now and really just want it to work without having to go through any more trouble than I already had to. Other account I tried worked fine but then again I'm not wanting to custom those houses.

#########################

Spada_EA Global EA Customer Support Lead

.............. my MS/Tech guys would not be able to verify the extra storage bonus in game, (Since they don’t go in game) and that the In-Game GM's would be better able to cross verify both entitlement and storage more easily, thanks all!

Dor, hope it all works out, if it doesn’t let Jeremy know via PM and she’ll bring it up to the attention of the Dev team or the GM’s.

Cheers!

[SIGPIC][/SIGPIC]






Also tagged with one or more of these keywords: 9th, anniversary, ingame, issue, upgrade