Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

In-house teleport tiles stopped working

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Merion

Merion

    Infamous King of Typos

  • Members
  • 2,023 posts

I just came back from a few weeks break and of the teleportation tiles I use to access the different stories and rooms in my house, three out of four have stopped working.

 

In more detail: I cannot walk onto the tiles, just as if I was walking into an invisible wall or something was blocking the tile. Of course I checked and no items are located on the tiles. Strangely enough, the fourth teleporter still works fine and takes me where it's supposed to.

 

I also tried to go into house customization mode to re-place or remove the tiles, but I can't enter customization mode. I just get booted under the house sign and get the "Preparing house. This may take a few seconds..." message.

There might be house addons interfering, like my parrot or fountains, but alas, they are in the upper stories which I cannot reach without the teleporters!

 

Anyone got any hints for me?


Playing on Drachenfels? Speaking German? Tired of exploring Sosaria alone?

Check us out: www.semperfidelis.de or sent me a pm


#2
Merion

Merion

    Infamous King of Typos

  • Members
  • 2,023 posts

*Update*

 

I've been told that changing the foundation style of the house solves the problem and it did!

 

So everything back to normal right now. Learning never stops...


Playing on Drachenfels? Speaking German? Tired of exploring Sosaria alone?

Check us out: www.semperfidelis.de or sent me a pm


#3
Kayhynn

Kayhynn

    EOGamer Network PR ManagerEOGamer Network Community ManagerGodde

  • Administrators
  • 4,572 posts

Yeah I heard the last patch broke some things.  Glad changing the foundation fixed it.



#4
sablestorm

sablestorm

    The Dread Pirate Sablestorm

  • Members
  • 2,644 posts

Yeah, this glitch has been around for awhile and not sure how it comes about.  The foundation change is definitely the solution and glad you got it fixed.