Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

My macros won't save

- - - - - macros save

  • Please log in to reply
10 replies to this topic

#1
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
I have a little techy question. Since I don't have my laptop, we've been trying to play on another computer. But my macros won't save. It's a big hassle trying to re-do my macros everytime we log-in. Also, when I try to log-out, it shuts off uo, instead of actually just logging out my char. And I get a pop-up saying it can't create a path or something, I can't remember the exact words. Something like Can't create path C:\Programs\EA\Ultima Online The Eighth Age\blah blah....

We've tried paging, and tried the websites they gave but didn't work.

We've tried un-installing and re-installing uo. It didn't work either.

Help!!!!

#2
SpyderBite

SpyderBite

    Advanced Member

  • Members
  • PipPipPip
  • 333 posts
Is there enough room on the hard drive? Also, if its XP are you logged in with Admin rights?

#3
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
lol... I'll ask my bf and his bro. We're using XP Pro but that's all I know. Admin rights? I think they only have 1 user registered in both their computers.

#4
Minotaur2k

Minotaur2k

    Meow

  • Members
  • PipPipPip
  • 777 posts
Ok, well your macros aren't saving because they can't save to the desktop folder, which is causing your UO to crash. Thus nothing is saved.

What you need to do is go into your 8th age folder and check to see if there is a "Desktop" Folder inside the 8th age folder.
If there isn't you need to create one.
If there is go into it and delete anything inside it. Then try again.

And if it happens again copy the "error" message and post it here, it could help a lot.
There are no stupid questions......only stupid people!

#5
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
Ok we'll try again tonight. It's just my account though that this is happening too. Their 2 accounts are fine.

I'll try and get a pic of the pop-up that we get and post it here.

#6
Minotaur2k

Minotaur2k

    Meow

  • Members
  • PipPipPip
  • 777 posts
OH GOD
Don't delete everything in the Desktop folder than! It will delete all their macros and such.
There are no stupid questions......only stupid people!

#7
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
Hehe yeah. We made sure to make a copy of all their macros before we un-installed.

#8
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
Ok we tried playing last night, and we didn't have any problems at all. Although we only tried playing with one char from my account. Didn't try switching/playing my other chars.

No problem logging out, and we didn't get the pop-up.

#9
Minotaur2k

Minotaur2k

    Meow

  • Members
  • PipPipPip
  • 777 posts
Good to hear, could have just need a restart or something, which is good.
There are no stupid questions......only stupid people!

#10
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
Well it's back. It's not saving again. Here's the error message that pops up when I try to log out and uo crashes

Could not create directory: C:\Program Files\EA Games\Ultima Online the Eighth Age\Desktop/my account name/shard/char name

It's fine when we just play with my account, but once we start switching accounts this is what happens. Again, it only happens to chars in my account. The other 2 accounts are fine.

Now I really can't wait until I get my laptop back so I can play :/

#11
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
Thread Rezzz!!!!!!!

This started happening again last night. Same problem when playing my account on his computer. And we accidentally found out what the problem is, I think.

There was an extra space at the end of the account name. We saw it when we tabbed back to re-enter the name. When we deleted the extra space, everything was fine.

Thought I'd share that bit of info.





Also tagged with one or more of these keywords: macros, save