Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

Windows 7 & Screenshots

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Meru448

Meru448

    Newbie

  • Members
  • Pip
  • 3 posts
Anyone else running windows 7 & 2d Client? any screenshot taken in ultima seems to just appear as a grey blob when put into paint/xnview/etc.

How to fix this?

#2
KingHen

KingHen

    Advanced Member

  • Members
  • PipPipPip
  • 58 posts
are you using the snip tool that comes with Windows 7? Handiest cut and paste tool, and it comes with the OS free!

Hit start and in search bar type snip, top of the window it will show the snipping tool at the top. Try that out.
KingHen (KFC)
Chessy

#3
Fargo

Fargo

    UO Youtube Manager

  • Members
  • PipPipPip
  • 655 posts
Amazing tool! I wonder how I haven't come across this before. Thank you KingHen.