Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

housing problems anyone??

- - - - - housing problems

  • Please log in to reply
2 replies to this topic

#1
Tabbitha

Tabbitha

    "Can Set Custom Title"

  • Members
  • 8,727 posts
  • LocationKinver,Staffordshire,England
source taken from UO.UHall


Comment
ok, I got the 9th anny box, upgraded my account and wanted to redesign my house.... BUT it now tells me that I need to up grade to the lastest expansion pack!! what the heck!!!!
Anyone else having this problem???

#########################

Someone told me in game that I needed to reinstall UO from the 9th Anniversary cd before I can use the new house tiles. I have not tried this yet because I dont want to have to make all my marcos again. So maybe you can try it and tell me if it works.
#########################


They are all working for me on the Origin Shard.

Did you Upgrade your account on the Web Site with the Upgrade Code, or did you just use teh code to claim promotional items? If the latter, you'll need to Upgrade the Account on the web site to unlock the new tiles.

#########################

Wilki UO Designer
We're looking into this now.

[SIGPIC][/SIGPIC]


#2
Som

Som

    Nomad

  • Members
  • PipPipPip
  • 344 posts
I had this problem I just restarted my client made sure I had the 9th age splash screen. logged in and it worked fine.

It appears to me that if I do not see the 9th age splash screen at start up I do not have access to the new tiles.

*Insert fabulous signature here*http://www.uoforums.com/image.php?u=2091&type=siguploader&dateline=1114833635


#3
Eowyna Rohanna

Eowyna Rohanna

    I may not be the queen of everything, but I'm the duchess of

  • Members
  • 1,408 posts
Or you might be troubled by the entitlement bug. Check to make sure that you are indeed registered for 9 av. on the subscription page of your account. If not, you will have to use the workaround for the problem.

Posted Image

Thanks to Maddux for the wonderful sig!






Also tagged with one or more of these keywords: housing, problems