Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

A "bug" warning: SA & Ethy Mounts...

- - - - - bug ethy mounts sa warning

  • Please log in to reply
11 replies to this topic

#1
ThreexRanger

ThreexRanger

    Newbie

  • Members
  • Pip
  • 8 posts
After purchasing the SA expansion,walking over a locked down "icy patch" caused the character to dismount (ethy polar bear.) instead of the mount appearing in the characters backpack...the mount disappeared! it was not found anywhere in the proximity of the "ice",nor anywhere in the characters pack,(even after logging out & back in.) this has been reported to both a GM in game,as well as on the UO support website. this may be rectified after server maint.(??? we'll see?)...this is only being posted as a warning to other players...we will keep you updated as to how this plays out...It might be best to store the icy patches until this is resolved,to avoid losing your ethy!!!:o>:(
[SIGPIC][/SIGPIC]*You are dead*...You are now free to use another skill...

#2
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
Thanks for the warning. Hope you get your polar bear back.

#3
Tancred RedStar

Tancred RedStar

    Balron Snack

  • Members
  • 5,379 posts
Wow, that really sucks, ethys are not cheap, and esp not a 9th year polar bear!

#4
Astro

Astro

    Member

  • Members
  • PipPip
  • 13 posts
I was killing Lava Elementals in the northern part of the SA new lands. I died while mounted on my ethy Ki'rin. When I ressed it was nowhere to be found in my backpack or back where my corpse was. Please be warned fellow players. Upon reporting it, I was told there was nothing they could do to replace it...

#5
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
Which clients were you guys on when you lost your ethys? Did you try changing clients to see if they were just invisible or something.

We're still using the classic client and just want to know if it's happened to anyone using it.

#6
Astro

Astro

    Member

  • Members
  • PipPip
  • 13 posts
I was on the new SA client when it happened. Checked the 2d client but still not there.

#7
Aurelius

Aurelius

    Advanced Member

  • Members
  • PipPipPip
  • 631 posts
Check over on this Stratics thread

Ethereal Mounts being lost - Help - Stratics Forums

Known problem (or maybe problems), Draconi's looking into it but would appreciate as much detailed feedback as people affected can give.

#8
Adam

Adam

    Former Owner

  • Members
  • Pip
  • 9 posts
Is anyone else slightly annoyed that this information is only being posted on Stratics, again?
Given the seriousness of this bug, I have to wonder why there's nothing on the official news page (Uoherald.com) and again, feedback is only being requested on Stratics

Gah

#9
Merion

Merion

    Infamous King of Typos

  • Members
  • 2,023 posts
Gah, indeed!

#10
Ally

Ally

    The Couch Hottie

  • Members
  • 3,310 posts
HHhhmmmm.....

#11
Aurelius

Aurelius

    Advanced Member

  • Members
  • PipPipPip
  • 631 posts

Is anyone else slightly annoyed that this information is only being posted on Stratics, again?
Given the seriousness of this bug, I have to wonder why there's nothing on the official news page (Uoherald.com) and again, feedback is only being requested on Stratics

Gah


Yep - clearly should be on the Herald, and on the splash screen when you start UO (wasn't one of the big selling points of that being able to tell people what was happening in-game quickly an simply?). It's a big enough issue to warrant a much more integrated approach.

Partly I think it's an 'uncoordinated' bit of EA activity, Drac threw that post up on Stratics because he's seen there was a real problem for players, and it's the forum he mostly uses, so was the first to come to mind for getting fast feedback. Now there should be similar things on Herald, the other widely used fora for the game, and it wouldn't break anyone's heart if there was a clickable 'fault report' for this issue on the splash screens, where they ask for the detail of what happened properly instead of getting 'yeah, happened to a friend somewhere in Malas riding an ethy'.

However, it's EA. Co-ordinating community support has never been a strength.... so the 'community' tries fixing it by spreading word amongst themselves.

#12
Lord Target

Lord Target

    I know I am, and so are you. Now I must throw giant waffles at y

  • Members
  • PipPipPip
  • 475 posts

Is anyone else slightly annoyed that this information is only being posted on Stratics, again?
Given the seriousness of this bug, I have to wonder why there's nothing on the official news page (Uoherald.com) and again, feedback is only being requested on Stratics

Gah


I've always been of the belief that we needed a "WARNING: Bug Alert" section on the patch message screen as well as UOHerald. This would allow individual forums to warn people in tandem with the patch message, which pops up every time you go to launch the game.

Regarding the missing ethys, I've seen some people running around on invisible ones trying to sell them off to people. I've seen the invis ethy bug happen before, but never this intermittently. :o

Please, folks, don't buy these things folks are selling as "rare invis ethys", they are not "rare" and will likely be fixed.

I have to wonder if the missing ethys people are noticing are somehow connected with this, though.

 






Also tagged with one or more of these keywords: bug, ethy, mounts, sa, warning