Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

Issue with the beta

- - - - - beta issue

  • Please log in to reply
6 replies to this topic

#1
Macdaddy

Macdaddy

    Trustworthy

  • Members
  • PipPipPip
  • 469 posts
I patched ok but then cant get in the game it is like im having issues at the bottem of my screen could you help me on this please thanks
[SIGPIC][/SIGPIC]

#2
chargar42

chargar42

    &a mp; a mp; a mp; q uot ; Can Set Custo

  • Members
  • 1,151 posts
you dont state what issues your having.

[SIGPIC][/SIGPIC]

Perfect love sometimes does not come until the first grandchild.


#3
Macdaddy

Macdaddy

    Trustworthy

  • Members
  • PipPipPip
  • 469 posts
I get patched go in im able to click to the sever then there is like really bad video look at the bottem of the screen then I try to connect to the sever and lose the client and game goes poof
[SIGPIC][/SIGPIC]

#4
Silverfoot

Silverfoot

    UOForums Central ManagerMith'quessir

  • Members
  • 3,882 posts
Are your video drivers up to date?

Just a thought.

[SIGPIC][/SIGPIC]
"Send lawyers, guns and money
The crap has hit the fan
!"


#5
Corvak

Corvak

    Huzzah!!

  • Members
  • 3,808 posts
easiest way - take a screenshot and post it.

#6
Warrior of Time

Warrior of Time

    Member

  • Members
  • PipPip
  • 18 posts
Bake hit a Deathwatch Beetle, Lower right corner of the screen showed a large lightning shape flash at the lower right corner about 1/4 of play area. Color of it was same as the beetle. (red and black) only a flash no repeat. Herald in the world shows up with no clothing on but the doll shows up ok
Windows Vista has a popup that says that UO/SA has stopped working. They don't know what their doing. Reduce it and keep playing
Jesus the king of kings is coming

#7
Warrior of Time

Warrior of Time

    Member

  • Members
  • PipPip
  • 18 posts
I love the way you made the cloak move on a char. Is it possible to make it go over the rump of the horse not through it when riding
Jesus the king of kings is coming





Also tagged with one or more of these keywords: beta, issue