Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

Ultima Patches help!

- - - - - patches ultima

  • Please log in to reply
3 replies to this topic

#1
zalo

zalo

    Member

  • Members
  • PipPip
  • 12 posts
Ok, a few minutes ago I copied my UO Eighth Age folder to my thumb drive from my old computer and transfered it to my new computer. During the pasting files on my new computer I got a message saying, "COM Surrogate has stopped." I deleted the UO folder I had transfered over and did a fresh install from my UO 8th Age CDs and now I have an issue.

I have 2 options. The first is I can redownload all of the patches again BUT that will take me about a day and a half of non stop downloading because I am on dial up. The second thing is I can copy/paste the already downloaded patches from my old computer to my new one. But the problem is I don't know which files to copy. I will need every patch file from wherever the 8th Age CDs left off up to now excluding Mondain's Legacy because I haven't upgraded my acount to that. Can anyone help me figure out which files I should copy over so I don't have to redownload?

#2
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA
I had a similar problem with that error, not caused by UO, but caused by trying to copy a folder that had movie files in it. It's probably a similar cause in your case, since there are some animation files in UO.

Here's the steps I used to fix it:
http://worldofexcept...orking-fix.html

Note that in Step 2, it's the Settings button under the Performance category.

That fixed it for me. Hope it helps for you!

#3
zalo

zalo

    Member

  • Members
  • PipPip
  • 12 posts
My concern now is being able to play UO on my new computer with a fresh UO install from my CDs without having to repatch. Don't I just have to copy/paste the client file from my old comp to my new one?

#4
lunar82

lunar82

    Newbie

  • Members
  • Pip
  • 7 posts
The copy/paste of the iles should do it. Basically, all you need is some new anomations, models. etc, and all of that sits out in the files on the other comp you already copied on your thumb.

So imho, just paste the files, overwrite existing ones, nad it should be ok.





Also tagged with one or more of these keywords: patches, ultima