Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

[Long thread ]Joanne you may need to address LAG issues]

- - - - - address issues joanne lag long thread

  • Please log in to reply
58 replies to this topic

#21
Lord Target

Lord Target

    I know I am, and so are you. Now I must throw giant waffles at y

  • Members
  • PipPipPip
  • 475 posts
Yeah, I'm making a newbie on another shard.

I pulled up a command prompt and hit 142-150ms to cats.

I guess I could just play origin, baja, or sonoma; their pings seem to be 86 or less!

 


#22
CescoAiel

CescoAiel

    Sir Lir, Ex-UO gamer "Sé do Beatha, mo chara"

  • Members
  • 1,339 posts
  • LocationNew Britannia
Today Origin was unplayable for me (I play from Europe!)... I pinged above 200ms, but most importantly, packet loss was about 93%!!!
When I set up a "route all" VPN to my company HQ in Austin, ping time was about 240ms, but packet loss dropped to almost 0!

In my case it is Sprint screwing up my connection to Origin, as far as I can tell from the mrt trace info...
One of their hops (inside USA!) even increased the ping reply from about 110 to 240 ms! That is 130ms latency in a single P2P link!
BD Sig New

Bodhbh Dearg - Beginning avatar - Shroud of the Avatar
Sir Lir - Mage-Tamer - Council Sojourner - Avatars of Virtue
Lugh Allcrafted - Beginning Crafter - United Order of Virtue
Aoife - New-born Necro-Mage - Council Sojourner - Avatars of Virtue
Cú Chulainn- Paladin - Avatars of Virtue


#23
Seamstra

Seamstra

    Advanced Member

  • Members
  • PipPipPip
  • 174 posts
Mine was at 205MS.. I was getting 100% packet loss.. EA better do something and soon or I will be leaving

#24
CescoAiel

CescoAiel

    Sir Lir, Ex-UO gamer "Sé do Beatha, mo chara"

  • Members
  • 1,339 posts
  • LocationNew Britannia
You sure it is EA tho, Seam? AFAICT from my MTR report, EA is doing fine, but - in my case at least - Sprint is doing crap along the way...
BD Sig New

Bodhbh Dearg - Beginning avatar - Shroud of the Avatar
Sir Lir - Mage-Tamer - Council Sojourner - Avatars of Virtue
Lugh Allcrafted - Beginning Crafter - United Order of Virtue
Aoife - New-born Necro-Mage - Council Sojourner - Avatars of Virtue
Cú Chulainn- Paladin - Avatars of Virtue


#25
Seamstra

Seamstra

    Advanced Member

  • Members
  • PipPipPip
  • 174 posts
Oh Yeah it was EA.. 100%

Posted Image

#26
Tancred RedStar

Tancred RedStar

    Balron Snack

  • Members
  • 5,379 posts
It's been like this for over a week. Some people are saying it's fixed for them, but others, many others, are not. I can't believe it's been going on for so long, impossible to do anything potentially dangerous. Either they laid off the wrong person or the network ops team is clueless to either a hardware problem or a bad internal route or other config. I can't remember when the community's collective frustration was this high short of the way new housing was turned on/activated with UO:Renaissance. This is hardly a time they can afford this sort of customer dissatisfaction on such a massive scale.

#27
Kaveros Sennald

Kaveros Sennald

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts
My traceroute to Lake Superior shows massive latency spiking in the final three hops, those servers being 12.116.77.34, fert08-eqx-iad.ea.com [159.153.224.234], and 159.153.233.83 (lake superior).
[SIGPIC][/SIGPIC]

#28
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA
UGH this is day 4 of the same behavior. My trace is gorgeous, <42ms, all the way up to EA. Then, ping times quadruple or worse for the final 2 EA hops. It puts my overall ping to Atlantic up near 200ms, making the game completely unplayable. Translated into game results, I walk 3 steps, pause, walk 3 steps, pause, walk 3 steps, LONG pause... wash, rinse, repeat.

Everyone having trace issues that appear to be on EA's end should email their tracert's to uobugs@uo.com, as requested WEEKS ago by EA.

WEEKS. Seriously? It takes WEEKS to fix a problem like this? 11+ years and nobody has figured out network management?

* so frustrated *

I'm off to email in my trace... again... it is insane that for my $70/month that I pay to EA, I get to start each day off with a tracert just to see if it's worth logging in.

(Did I mention my state of frustration?)

#29
litesareon

litesareon

    Newbie

  • Members
  • Pip
  • 3 posts
Here's my trace

Today is so far the worst for lag.

Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
Dreamerjb 192.168.1.1 1 0ms 0ms 0% 30 / 30 0ms / 0ms
* Unknown Host * 64.230.197.37 2 43ms 43ms 0% 30 / 30 40ms / 54ms
dis4-kitchener06_Vlan106.net.bell64.230.239.197 3 39ms 39ms 0% 30 / 30 38ms / 40ms
core4-kitchener06_GE4-1.net.bell.64.230.240.246 4 39ms 100% 0 / 30
core3-toronto63_POS3-1-0.net.bell64.230.140.249 5 41ms 41ms 0% 30 / 30 40ms / 42ms
core1-chicago23_pos12-0-0.net.bel64.230.147.14 6 52ms 100% 0 / 29
bx2-chicago23_POS11-0.net.bell.ca206.108.103.138 7 51ms 100% 0 / 29
sl-gw37-chi-13-0.sprintlink.net 160.81.109.193 8 54ms 53ms 0% 29 / 29 52ms / 55ms
sl-crs1-chi-0-4-0-3.sprintlink.ne144.232.10.17 9 53ms 52ms 0% 29 / 29 51ms / 67ms
sl-crs2-rly-0-4-5-0.sprintlink.ne144.232.20.88 10 74ms 73ms 0% 29 / 29 73ms / 75ms
sl-bb21-dc-13-0-0.sprintlink.net 144.232.9.214 11 71ms 71ms 0% 29 / 29 70ms / 72ms
sl-st20-ash-11-0.sprintlink.net 144.232.20.150 12 76ms 74ms 0% 29 / 29 73ms / 76ms
* Unknown Host * 144.223.246.6 13 171ms 171ms 3% 28 / 29 170ms / 173ms
fert07-eqx-iad.ea.com 159.153.224.226 14 171ms 171ms 6% 27 / 29 170ms / 180ms
* Unknown Host * 159.153.233.23 15 171ms 172ms 3% 28 / 29 170ms / 186ms

#30
Tabbitha

Tabbitha

    "Can Set Custom Title"

  • Members
  • 8,727 posts
  • LocationKinver,Staffordshire,England
Uriah Heep has decided to go watch tv instead of trying to play the game anymore.Many feel the event should be extended past tomorrows 'end' date because of the recent lag issues spoiling everyones participation

I don't think they are too concerned with it.
In fact, for me today, all day, its been worse. *Not* a prime time problem, an all day problem. "Fert" once again seems to be the culprit, adding 150 and sometimes more to the ping, with packet loss that causes freezing.
Barely water plants, and smelt junk metal!

I am rapidly losing confidence in their commitment to us, with no mention of this at all in the FoF, not even a "soon" LOL

Oh well, time to go watch tv i think.
*waves*


~~~~
Marcus Blackwell said

Makes you wonder if sometimes if there's even anyone at EA responisble for fixing problems in UO now..hopefully they extend the event some due to this lag problem.

~~~~

While Dermott of LS reckons ...

The 150 isn't an issue, the packet loss is a killer though.

~~~~

Constructive commentary is for the other thread - this is the justified ranting thread Posted Image

said Maplestone

~~~~

Bullet

Yes I think they gave up on fixing the lag problem. Umm they never even acknowleged it as far as I know. Myself I just logged out for there is no way I can play under such lag. Im starting to care as little as they do!

~~~~

...

Check last week's Five on Friday... they acknowleged it then and asked people to send in trace routes.

Dermott of LS suggested

~~~

Shelleybean just wants to hear anything

I come home from work and expect some news from EA regarding the lag, but there's nothing. It's not too much to ask to expect an update after 2 weeks of lag problems. I just don't know if I want to bother with this game anymore.


~~~~

while LadyNico

Do I want the EAMythic team to spend time on acknowledging the fact that there are lag issues?

-or-

Do I want the EAMythic team to spend time on running through the buttload of traceroutes thrown their way in order to identify and
remedy the lag issues?

I know which I would prefer...
Posted Image

~~~~

Maplestone had this to say.

The first step to recovery is admitting you have a problem.

As far as know, they could still be in denial.


~~~~

Said LadyNico

Posted Image Too true.

'Cept they have already admitted they have a problem in Joanne's first FoF.

If they are twelve-stepping it, they are already at the actively seeking to make amends step by requesting traceroutes.
Posted Image

~~~~

While Viper09 suggested it might be out of EA's control.

Yeah, they already did admit it. They already said they are looking in on it. You know, sometimes a good fix takes time. Not everything is as simple as see problem, fix it in a couple of hours. Maybe the problem is beyond EA/Mythics control.

~~~~

Maplestone then gave us a consolidated summary of how he sees things

They admitted they were seeing reports of a problem - but people were also saying some things that made it sound like it might be just all in their heads. I'd like to believe they are actively investigating, but I find it hard to believe it would have taken this long to track down. I myself wasn't affected until just recently.

http://vboards.strat...285#post958285] Example of devs confusion caused by player reports:[/url]


http://vboards.strat...309#post961309] Example of acknowledgement of player reports:[/url]


(I'm a needy person when technical issues are afoot - if I'm not actively solving it, I like to be getting constant updates)

~~~~

Lynk then came back with a rather nasty pop at Lady Nico.

Are you kidding me? You clearly don't know anything about computers and networking. You probably build popsicle stick houses for a living.

You identify which server is causing problems, you troubleshoot the problem.

It should not take more than one day.

Their whole business runs ON COMPUTERS. They have an in house IT team to fix this.

2 weeks to fix ?


~~~~

I shant post the responses but he/she got what was coming from Wenchkin ;)

~~~~

While people to and fro'd between their thoughts and posting trace routes, some began to see some improvement,others didnt. Thankfully Joanne posted to let everyone know.

Hey everyone, we didn't give up on clearing up the latency issues but some of them are out of our control.

There are some internet outages throughout the country this morning and this is probably what is causing the lag that only some of you are facing. Your connections are being re-routed through different hubs and that is increasing the latency to connect to your shard.

These things usually clear up quick enough. *Crosses her fingers*


Joanne_Mythic UO Community Coordinator

~~~~

~Antzy~Pantz~ got a bit antzy about the reply though

What do you mean "this morning", this has been going on now for 2 weeks....
Thanks for the response and updating us but I feel we are getting the shaft and pushed to the side.


~~~~

So Kratos Aurion explained on Joanne's behalf

What she means is, is that the problem is not EAs. Depending on whoevers responsible for rerouting traffic in the higher-archies, its their fault (time warner, sprint, comcast etc). The world of networking is not small. It could take a company months to implement a new network infrastructure which causes traffic overload on the remaining routers processing traffic.

~~~~

Eventually Basara UO Moderator stepped in to say.

As I pointed out on one of the other threads, half the people that are doing traceroutes don't even know how to READ them, and are sending reports to EA where the net backbone, their ISP or even their OWN ROUTER OR MODEM are having issues.

For example, Beastmaster's issue above is on the net backbone (an ATT server, not EA).

If we want EA to fix their issue (and some flaming morons opinions otherwise, I KNOW there's an issue - I'm not making excuses for EA), we got to send them the traceroutes that DON'T have the other companies' issues on them, otherwise they can't see the forest for the trees.

In other words, send them "clean" traceroutes where the problems start on the last 3 jumps, NOT where there's a big issue 2, 5, or 8 jumps into a 13-jump trace.

EVERY number after a bad location WILL eventually start showing the effects of going THROUGH that location, so you can't use those as evidence.

P.S. I've been using Broadband for 3 years, and Tina & SJ's screencaps of the client latency times are better than what I see WITHOUT lag, on my end, when I start the client up.


~~~~

The last post before logging for the day [ I presume ] goes to Joanne,because frankly,nothing else was worth posting over.

.....unless you want to read,shameless insults :P

Well I just wanted to help you folks out and let you know about the internet problems that are happening this morning.

We are concerned about the latency issues - no doubt about it, but some of them are just out of our control.

Sorry everyone, I know how frustrating latency is and I want it to be resolved quicker then you can say, "Lag monster be gone!"

Now, if only that would work. Posted Image


Joanne_Mythic UO Community Coordinator

[SIGPIC][/SIGPIC]


#31
Tabbitha

Tabbitha

    "Can Set Custom Title"

  • Members
  • 8,727 posts
  • LocationKinver,Staffordshire,England
**Updated here **
Please all read.

[SIGPIC][/SIGPIC]


#32
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA
Joann blaming the latency on the rest of the internet seems a bit short-sighted when I have read MANY traces (including my own) that don't indicate any slowdown until the first EA.com hop.

I've sent nearly identical traces to EA every day for 4 days now. My lag is not caused by the routers between me and EA. 39ms pings do not produce lag.

150+ pings produce lag, and the only place I see those in my trace are at EA.com.

It would be nice to see some acknowledgment from EA that in fact there are SOME people experiencing lag that is caused by something in EA's own network. I am not the only one submitting traces proving this.

Some may be beyond EA's control but this is NOT strictly a problem with the internet at large.

(And I don't build Popsicle stick houses for a living - in fact, I've been a network engineer for over a decade).

An acknowledgment instead of "it's not our fault!" would be nice - unless of course they solicited traces from people at uobugs@uo.com and are ignoring them all.

#33
Adam

Adam

    Former Owner

  • Members
  • Pip
  • 9 posts
They seem very cagey about this issue, like they don't really care much about it, which is odd
I'm sure if Warhammer players had this issue, it'd be TOP priority heh.

#34
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA
After letting the trace screen run for one minute:
7:40pm central time, from Chicago.
(I typically see latency of 60-90ms on Atlantic).

And, my latest trace:
Tracing route to central-ae2.owo.com [159.153.233.23]
over a maximum of 30 hops:

[sic]
7 29 ms 14 ms 12 ms xe-9-0-0.edge1.Chicago2.Level3.net [4.71.248.33]

8 12 ms 11 ms 13 ms vlan52.ebr2.Chicago2.Level3.net [4.69.138.190]
9 40 ms 52 ms 51 ms ae-2.ebr2.Washington1.Level3.net [4.69.132.70]
10 40 ms 52 ms 53 ms ae-92-92.csw4.Washington1.Level3.net [4.69.134.158]
11 43 ms 43 ms 43 ms ae-43-99.car3.Washington1.Level3.net [4.68.17.197]
12 42 ms 41 ms 42 ms ELECTRONIC.car3.Washington1.Level3.net [4.79.169.74]
13 142 ms 139 ms 141 ms fert08-eqx-iad.ea.com [159.153.224.238]
14 140 ms 139 ms 140 ms 159.153.233.23


Trace complete.

Attached Thumbnails

  • lag111608.JPG


#35
Maeglid

Maeglid

    Hiding somewhere on Catskills

  • Members
  • 1,012 posts
What am I running a tracert to? I've done "tracert www.ea.com", but I am not sure that is right. For what it is worth, I get about 20-30ms until I hit that. Then it turns to a minimum of 125ms.

I had to quit playing UO tonight because I couldn't even move without waiting 5 seconds between steps. Not good when dealing with poison issues.

I was considering getting a second account. Not so sure now.

#36
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA
It's a joke. I'm paying $70/month for what? A game I can't play? Along with everybody else paying EVERY MONTH for this game?

I've never seen such blatant ignorance of an issue in my 11 years in UO.

"We're concerned but it's not our fault"

Right.

So concerned that I'm sure it's waiting on a trouble ticket for the Monday morning crew, heaven forbid anybody work on the weekend.

Sadly, though, this has been a problem for at least a week now. I've sent traces for 4 days. It was well known BEFORE the weekend.

I'm just ANGRY at this point.

#37
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA

What am I running a tracert to?


tracert atlantic.owo.com

or replace atlantic with the name of your server, all one word (greatlakes, lakeaustin, catskills, etc)

#38
kitiara

kitiara

    Polar Bear Queen

  • Members
  • 3,769 posts
  • LocationHarrisonburg, VA
I'd be glad to read it, except that Joann's response was over 24 hours ago and it hardly said anything but pointing fingers despite PROOF that there is something wrong on EA.com's side. Not a peep out of the dev's today - I'm sure the team is having a lovely weekend ignoring us.

#39
Seamstra

Seamstra

    Advanced Member

  • Members
  • PipPipPip
  • 174 posts
Well LS from my end is up to 412ms. Went up 200 from last night.

Half of the alliance is ready to cancel accounts. I haven't done anything but bank sit for 3 days now.

I work 7 days a week.. I have two days off and what am I doing? Watching TV and surfing the web.. I wanted to enjoy some time playing. Not gonna happen obviously.

Where is that cancel account button?

#40
Merc

Merc

    bellum omnium in omnes

  • Members
  • PipPipPip
  • 887 posts
I swear this is the plan of EA to cancel UO.





Also tagged with one or more of these keywords: address, issues, joanne, lag, long, thread