Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

Ethereal Voyage issue...

- - - - - ethereal issue voyage

  • Please log in to reply
10 replies to this topic

#1
Arioch

Arioch

    Advanced Member

  • Members
  • PipPipPip
  • 723 posts
In the past couple weeks, I have had several occassions to use the Spellweaver spell "Ethereal Voyage" but on each and every occassion, surrounding monsters attack me immediately. In the past, Ethereal Voyage got me into and out of many sticky situations, but now it seems to backfire every time. Demons, especially, seem to ignore Ethereal Voyage effects and gnaw on my corpse with regularity. Is anyone else having this problem? Is it somehow intended? Or is it a bug? Any advice or help is appreciated!
[SIGPIC][/SIGPIC]
Lord L'arr Hamerfeld

#2
onthefifty

onthefifty

    Advanced Member

  • Members
  • PipPipPip
  • 158 posts
Happened to me as well. I took my G.dragon to Chaos to farm the Balron there. Etheral voyage casted and he totally ignored the dragon and killed me. I don't know whether this is an intended game mechanic or bug.

#3
JCtheBuilder

JCtheBuilder

    Advanced Member

  • Members
  • PipPipPip
  • 689 posts
It may take a few seconds to kick in. But since Eternal Voyage only lasts about 20-30 seconds, the 10-15 seconds of lag time make it pointless to use.

UOGuide -- The best Ultima Online reference, better than the T2A manual!


#4
Llewen

Llewen

    Advanced Member

  • Members
  • PipPipPip
  • 93 posts
I had exactly the same thing happen to me during this latest event. I cast ethereal voyage, was in the ethereal form, stepped into the demon room and was eaten. It is obviously a bug.

#5
Arioch

Arioch

    Advanced Member

  • Members
  • PipPipPip
  • 723 posts
I wish I had noted when I first experienced it, but I think I was probably too busy running from the stinking Paragon Balron in Blood to think about that. I know it was working perfectly a few weeks ago, as I could walk anywhere I pleased at will, but now it is a whole different story... Hope they fix this soon... :(
[SIGPIC][/SIGPIC]
Lord L'arr Hamerfeld

#6
Llewen

Llewen

    Advanced Member

  • Members
  • PipPipPip
  • 93 posts
Hopefully everyone who has noticed this has reported the bug.

#7
Adrianna Danere

Adrianna Danere

    Stop staring at my daishos

  • Members
  • PipPipPip
  • 681 posts
Dunno if this is a new bug that's totally different, but waaaay back when Spellweaving was introduced, I remember paragons being really flakey with Ethereal Voyage, they'd target me despite having it cast. The same goes for named ML creatures (which are essentially just paragons too).

That's an old problem, but there could be more to it of course.

Posted Image


#8
abracadabra

abracadabra

    Mindless Muse

  • Members
  • PipPipPip
  • 539 posts
Is it related to not having any level 1 or greater focus?
Posted Image

#9
Llewen

Llewen

    Advanced Member

  • Members
  • PipPipPip
  • 93 posts
I had a level one focus at the time it didn't work for me.

#10
scottm19811

scottm19811

    Newbie

  • Members
  • Pip
  • 5 posts
yip i noticed this too but i dont use the spell alot i only use for slavia in the mel quest before the update i could go in target sal and i would not be attacked now it targets me right away :(

#11
Callie

Callie

    I'm just me!

  • Members
  • PipPipPip
  • 86 posts
I did notice this the other day trying to get to Casca's room for the quest. I cast etheral voyage and was immediately targeted as soon as I stepped up the stairs into LOS of a baddie.
Building the Catskills community, one player at a time! =)





Also tagged with one or more of these keywords: ethereal, issue, voyage