Jump to content

Welcome to Ultima Online Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Welcome to UOForums

If not already a member, take a moment to join our awesome community. It is free to sign up and there are no ads.

 

When you click on CREATE ACCOUNT, the sign up form will appear at the bottom of the forum.

 

If you have issues, like not receiving a validation email. Then please contact us by email help@uoforums.com and we will help you get set up.

 

If you wish to contact us about our site for other reasons, then please contact us by using the contact form in top right corner of the forum


Photo

UO ingame hotkeys

- - - - - hotkeys ingame uo

  • Please log in to reply
6 replies to this topic

#1
mocro_boy

mocro_boy

    Newbie

  • Members
  • Pip
  • 2 posts
They just won't save :/ I have a slow pc and using razor for spells is too slow. So I make hotkeys, then the next time I start uo they are all gone :( I've tried almost EVERYTHING, I'm at my wits' end here :( Please helpme :(, thanks. I use the Mondains Legacy client. But this also happens with other clients :/ Thanks.

#2
Deraj

Deraj

    Advanced Member

  • Members
  • PipPipPip
  • 433 posts
The macros for the 2D client are stored in a file called macros2d.txt. The location of the file is (assuming you've used default directory during installation):
C:\EA Games\Ultima Online\Desktop\"your account name"\"shard name"\"your character name"\macros2d.txt

Make some macros then exit the client by first logging off and then closing the client window; check that file to see if the macros saved or not.

Also, maybe this should help: after I read your post I deleted macros2d.txt from a particular character (i.e. moved the file elsewhere to be used again) and then logged on to that character. The macros for that character were set to the default keys when I checked, so I logged off, closed the client, and checked the characters folder. A new macros2d.txt had been created with all the default keys, so I deleted that and moved the old macros2d.txt that I had previously moved back and reloaded the client; all my old keys were back again.
Still we loom in the mists as the ages roll away,
And we say of our folk, "they are here!"
That they built us and they died and you'll not be knowing why,
Save we stand on the bare plains of Wiltshire.

#3
Silverfoot

Silverfoot

    UOForums Central ManagerMith'quessir

  • Members
  • 3,882 posts
Actually it's always a good idea to keep a back up of the desktop folder.

[SIGPIC][/SIGPIC]
"Send lawyers, guns and money
The crap has hit the fan
!"


#4
Snugglebunny

Snugglebunny

    indisputably more awesome

  • Members
  • 5,665 posts
It might have to do with the razor & gray shard.. Please read the RoC, we do not discuss those things here.

Well rub butter on my beautiful butt and call me a croissant!


Posted Image


#5
DiP

DiP

    The Anti-Adam (which means I'm cool)

  • Members
  • 9,578 posts

It might have to do with the razor & gray shard.. Please read the RoC, we do not discuss those things here.


That's what I was thinking. Sounds like a free-shard.

Posted Image

Thanks again Maddux!

Adri: women don't discuss men while in the bathroom, we sacrifice small animals and smoke tampons *rolls eyes*


Adam: aye and in order to expedite the production of solidiers, i kill off the old people (Carp was right, Adam IS evil!)

#6
dax

dax

    Advanced Member

  • Members
  • PipPipPip
  • 48 posts
I have exactly the same thing happen, i think it might be down to having UO gold and ML installed at same time, I went to EA for help, they told me to delete some files in a specific directory and it should all be fine. should, but its not, still happens to me all the time. :o
fdshjsssssssssakjsaljsla - translation - can you please res me?

#7
mocro_boy

mocro_boy

    Newbie

  • Members
  • Pip
  • 2 posts
They save in the file but they do not appear in the paperdoll->macro options tab. Therefore they do not work :/





Also tagged with one or more of these keywords: hotkeys, ingame, uo